BREACH Avoider

Avoid to be easily the target of the HTTPS BREACH vulnerability.


Julio Potier 300+ active installations Tested with 4.3.26 Updated 6 سالَ ago

Forbid Pwned Passwords

Disallow usage of passwords found in the Have I Been Pwned breached password database.


Michael Veenstra 100+ active installations Tested with 4.9.18 Updated 3 سالَ ago

ELK Security Enforcer

This simple plugin enforces security measures against march 2020 attacks and handles breach notification


ELK-Lab 20+ active installations Tested with 5.3.8 Updated 1 سال ago

User Email Compromised Check

Cross check registered user emails with the Have I Been Pwned API for data breaches…


Evan Herman Fewer than 10 active installations Tested with 4.5.24 Updated 5 سالَ ago